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CS Soft Basic

Dear customer,

Every year thousands of customers buy our high-quality products
And they do this for good reason:

We offer an excellent price-performance ratio. Reliable quality at a fair price.

With a professional experience of over 20 years, we are able to provide you with the best
possible measuring solutions.

Our high demand towards quality.

Of course all of our devices bear the CE Mark which is required by the EU.

Calibration certificates, seminars and consulting.

Even after you have purchased our products you can count to be there for you when you need
us.

Through our service you are guaranteed to receive a quick assistance.
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CS Soft Basic

1 Introduction

With the help of the CS Soft Basic software, measurement data from the new device series (starting
from the DS500) can be retrieved, saved, visualized and evaluated.

2 Installation

To install the software execute the "Setup.exe" and follow the installation instructions. The software is
installed automatically.

3 General

In this chapter the menu items are described that have the same functionality in all views.

3.1 Menu File
3.1.1 New

3.1.1.1 Read Recorded Data from Device
With the help of this menu item data can be read into CS Soft Basic from any device.

After clicking on the menu items the following screen to select the device will be opened. All devices
which are present in the same network as the computer are displayed in the window.

[ |
& Ao detect devices .. H-?i
Search Cannact fo device with 1P Addeaa
P Tvoe MALC
1521680242 DSA0D 0000 00:-D3:0F: ..
15321680241 DS50D DO-EERC2LE00 . |
|
[ ok || cance
| . —d

Illustration 1: Automatic device devices

By double-clicking on the desired device or by selecting it and confirming with OK, a connection to the
respective device will be established and a list of the available data displayed.

Prerequisite: The device must be connected to the same ethernet network as the computer.
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-

20111021 _200401_realtime

20111021_200401_Realtime

10/21/2011 8:04:03 PM

r ~
@ Open l E] | S
Select File
MName Record ID  Comment Start End

10/21/2011 8:05: 14 PM

20111024_101955_realtime

20111024_101955_Realtime

10/24/2011 10:20:51 AM

10/24/2011 10:31:57 AM

20111024_121601_realtime

20111024_121601_Realtime

10242011 12:16:03 PM

10242011 12:17:39 PM

merged_file_1

Merge 13 + 15.10,

10132011 12:19:32 FPM

10/15/2011 11:59:59 FM

merged_file_komplett

imessung_3

Merge merged + alle

10/13/2011 12:19:32PM
10232011 12:00:00 AM

10/16/2011 11:59:59 PM
10232011 11:59:59 PM

messung_3_13 55 Messung 3 10/13/2011 12:19:32PM | 10/13/2011 11:59:59 PM
messung_3_14 55 Messung 3 10/14/2011 12:00:00 AM | 10/14/2011 11:59:53 PM
messung_3_15 55 Messung 3 10/15/2011 12:00:00 AM | 10/15/2011 11:59:59 PM
messung_3_16 55 Messung 3 10/16/2011 12:00:00 AM | 10/16/2011 11:59:53 PM
messung_3_21 55 Messung 3 10/21/2011 12:00:00 AM | 10/21/2011 11:59:59 PM
messung_3_55 55 Messung 3 10/6/2011 5:41:49 PM | 10/10/2011 11:59:59 PM
messung_3_57 57 Messung 3 10/10/2011 &:01:35PM | 10/13/2011 11:59:59 PM
messung_3_59 59 Messung 3 10/13{2011 12:19:32 PM | 10{20/2011 11:59:59 PM

[ ok ][ cancel

%

lllustration 2: Open file
In the list of all available files, a file can be selected by double-clicking or by selecting it and confirming
with OK.

The files may contain data from a large time frame. It is possible to restrict the timeframe through the
following function.

r l
¢ Filz Seiecter =l
Selact Time Span
s . =
To: Ly13/20 11 -
[ o || Coneel

Illustration 3: File selection

After selecting the time frame and confirming with "OK" the following window will open.

r€-" Set .. ﬂ
Fierame
Commnect
Messirg 1
[ @K || Goncd

lllustration 4: Entering a file name

The default name for the "Filename" is automatically generated from the comment that was input into
the device. For the "file name" only contain small letters and numbers without spaces or special
characters may be used. Both the "Filename" and the "Comment" may be changed by the operator.
As the default comment, the comment that was entered into the device for the measurement will be
used.

After a confirmation with "OK" the data transfer will start. An individual file for every day will be stored
internally in the device. These files are successively loaded and decoded.

CAUTION: For large amounts of data, data import may take some time to complete.
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CS Soft Basic

In order to load multiple files simultaneously, in the window lllustration 2, you can mark several files.
For this, use the standard Windows keys "Ctrl" or "Shift".
When selecting multiple files, the time frame as shown in Illustration 3 can not be restricted.

3.1.1.2 Read Device File

If data has been transferred to a USB flash drive, it can be read via this menu item. The folders stored
on the USB drive folders can be stored on any medium. The files in the "export" folder must always be
stored in a single folder. The file names may not be changed.

After clicking on the menu item the following screen to select the data (RECORDS.LOG) will be
opened:

[ & open =

o
@\ ,‘PE o C5 Instruments GrmbH » C5 SoftBasic » data - |4y oot durcfrsofe 2

Crganisieren = Mleuer COrdner iz - [ ;ﬂ
B Drsktop s Klaime ’ Sndsringadatum R
Bownloag
i e RECORDS TETE LB T R S
= Zulett besucht |
s Binlictheksn
| Bilder
= Dokumente

o Musik

E Vid=os
aa Heimnetrgrippe

W Computer

&%, tokaler Datentric

Dateinams: RECORDS - Fecond -

Offnen W Abbrechsn

e =

lllustration 5: open Records.log

Select the desired folder containing the RECORDS.LOG file and confirm by clicking on the button
"open".

Just as described under 3.1.1.1 Read Recorded Data from Device, individual files and their time
frames can now be selected.
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3.1.2 Open

A file can be opened using this menu item. For this, the following dialog is displayed:

20111021_200401_realtime

20111021_200401_Realtime

F B
¢ Open =] ]
Select File
MName Record ID  Comment Start End

10/21/2011 8:04:03 PM

10/21/2011 8:05:14PM

20111024 _101955_realtime

20111024 _101955_Realtime

10/24/2011 10:20:51 AM

10/24/2011 10:31:57 AM

20111024 121601_realtime

20111024_121601_Realtime

10/24/2011 12:16:03 PM

10/24/2011 12:17:33 PM

merged_file_1

Merge 13 + 15.10.

10/13/2011 12:19:32 PM

10/15/2011 11:59:53 PM

merged_file_komplett

-

59

Merge merged + alle

Messung 3

10/13/2011 12:19:32 PM
10/23/2011 12:00:00 AM

10/16/2011 11:59:59 FM
10/23/2011 11:59:59 PM

messung_3_13 Messung 3 10/13/2011 12:19:32 PM | 10/13/2011 11:59:53 PM
messuna_3_14 59 Messung 3 10/14/2011 12:00:00 AM | 10/14/2011 11:59:53 PM
messung_3_15 59 Messung 3 10/15/2011 12:00:00 AM | 10/15/2011 11:59:53 PM
messung_3_16 55 Messung 3 10/16/2011 12:00:00 AM | 10/16/2011 11:59:53 PM
messung_3_21 55 Messung 3 10/21/2011 12:00:00 AM | 10/21/2011 11:59:53 PM
messung_3_55 55 Messung 3 10/6/2011 5:41:49 PM | 10/10/2011 11:59:59 PM
messung_3_57 57 Messung 3 10/10/2011 6:01:35PM | 10/13/2011 11:59:59 PM
messung_3_59 59 Messung 3 10/13/2011 12:19:32 PM | 10/20/2011 11:59:59 PM

[

oKk | [ Cancsl

lllustration 6: Open file

By double-clicking or by selecting and confirming the respective file will be opened.

Incorrect files can be clearly identified as such, if they do not contain any entries except for the name.

3.1.3 Merge

With this menu item different files can be merged.

& Merge Databaze Files ...

M

Select Rlse

M Femrd 1D

merged_fle_komol=tt

Camment
Mergz merged + ol

Start
012342011 12:19:32 P

End
10162011 11:59:59 PM

Weszing 5

10f232011 12:00:00 AW

10f15/2071 12:00:00 AM

10/25/2011 11:59:50 PH
10152011 L5935 P
10/14/3011 11:59:35 PM
1aHSA0TL 1155955
10/16f2011 11;59:59 PM

mezsng 3 21

Meszinp 3

022071 12:00:00 AM

10/21201L 11:5% 59 PM

[ ot ][ cones

lllustration 7: Merging files

Select the files you want to merge.

After confirming with "OK" the following window will open.
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(¢ ser.. S
Fierame
Comment
Marge
[ ox || Gancd

lllustration 8: Enter a filename for the merged file.

The merged files will be stored in a new file.

Here you can assign any name for the new file. The "file name" may only contain small letters and
numbers without spaces or special characters. Both the "file name" and the "comment” may be
changed by the operator.

After confirming with "OK" the files will be merged.

-y | 143

DEFALLT CHARACTER SET =latin! 6347 1 -
Sratemam Beactad: SHOW WARMINGS 6761

Qaemem Beotad: - ——mM——————————

- Table data’

CREATE TABLE IF NOT EXISTS data’{
‘imeztamn’ BEGINTR20) UMSIGNED MOT NULL .
el T NOT MLULL
“walua” FLOAT NOT MULL
‘mirtvelua’ FLOAT MOT NULL
‘maxValug” FLOAT NOT NULL.,

BEIMARY KEY (tmestzmp”, “wauziD] )

ENGIME = MylSAM

DEFAULT CHARACTER SET =laini

PARTITICON EY LINEAR KEY ivalusiDi

PARTITIONS 134773 0

Stateman Bwecuted: SHOW WARMINGS 72620 ==

lllustration 9: Merging status
During the merge process, you will receive detailed information in the status window.
3.1.4 Export

3.1.4.1 Dump (CS Soft Basic):

This function is intended for moving a file to a different computer or to perform a data backup.

[ ¢ eponre i I ] |
Select Rl=
[ Trveme: Arcord [0 Comment [Start [t -
2111021200501 _realome 20111021 _ 20041 _Aestome | 102172011 8:05:03 PM {
20111024 101555 _realome 20111024 1073955 Aealtme | 102472011 30:20:51 AM
.lﬂll 1024_121=01_realome 024_121601 Realtme | L0f24/3011 12

. iy i e |

fr merged_fle s Lot :
[ merged fle 1 10/13f2014 12:42:32PM

L]
Firsat file peih £ Usersbebner Domumerts 201 11024_225553 memed_fie_Dumpsd [ |

[ ok [ Comel

lllustration 10: Exporting

The desired file can be selected in the dialogue. The target path must be specified additionally.
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3.1.4.2 Dataas *.csv

This function serves for viewing the raw data in spread sheet systems (e. g. Excel).
Optionally the format can be selected in English or German notation. In order to export the
data please mark the array/s and click to “Export*.

- - —
& Export Raw Data ﬁ |

Select Timesnan

From - Dite tme fammat [vi/zmo0 oop0n
Te, b Decimral eeparstor [pm e -
Civice Channel nams

i magewet) ALY O
| | 05300 (hefmagesamt) |AL-211:

| |B5300 (hetimageaamt] | AZ-1 2 2t Taupunict["Cid) [*Ctd]
B5300 (helmagesamt) | A3-1 3 3: Stramda) [a]

05300 {helimageaamt) .ﬂ.li-L 3 3 strom{A) [A]

L= 300 {hefimagezamt) .S_‘-—L 5 5: Gtrom(a] [A]

L5300 (helimagesamt) -Bl-'. & &t Druck 18 bar [bar) [har]
Kormprecsnr 3 B Stromfi) 5 [A]

werbrauchim®) fmi]

Kompressar 3 Leistung [KW]

| Komaressar 3 | Wirkecbeit [k

| Boo || Goned

lllustration 11: Export of raw data as CSV file
Under 8 you will find a short instruction how to open the CSV file in Excel.

3.1.5 Import

In order to be able to use in exported file (Dump from CS Soft Basic or DS300-Data) it must first be
imported.

3.1.5.1 Dump (CS Soft Basic Export)

Files which have been generated via the menu point File -> Export -> Dump (CS Soft Basic) (see
3.1.4.1), can be imported via this function.

& Import Database ﬁ

Darshasa Dump Fie

Pk C:\Useratebrar Documenta' 2011 |012_191243 resang 3_C [ ]

Ok | [ Cared

lllustration 12: Importing

The file to be imported is selected via the button “...
HOK“.

and the import will be started via the button

3.1.5.2 DS300 data (csv file)

CSV files which have been issued by means of the software CSM-S can be imported via this menu
point. So there is the possibility to analyse data which have been recorded by DS300 by means of the
CS Soft Basic.
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| & Impont CSV-Fil= from 25300 |
.r_._' EEEESS=—=—_—m—NNNRmRmNLNmRSeRRRS.
Seioctad CSV-Fils from DR300

O Leenasht' Desktop Testdaten Helmaoeesmt co | ]

Filsirfa
Daacotion Helma FOHOETT 220 | 0015
et Tma 2013805
End Time VL kD Tad0 7
| Refrear: |
en |

lllustration 13: Import of a CSV file

Upon selection of the DS300 CSYV file to be imported you will find in the bottom some important
information on the file.

After starting the import procedure a unique file name has to be allocated (Default: ds300):
(¢ ser. - =)

TAZN0 103508 AM-1/719,2000 54417 AN

Figrama
b E=I 4]

omment
Helima 2001001 12- 207001 2%

[ ok ][ cancel

Illustration 14: Creation of the database out of a CSV file

The designation of the single channels can be adapted during the import:

[ = Ser Parameter E
| Kame: I DusHiLasimimin]
Shod rame L
Lint m3ATin =|
[ ox |

lllustration 15: Adaptation of the data designation (Import of CSV file)
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3.1.6 Delete

Old data can be deleted through this menu item.
The file can be selected through the following dialog.

G Delete
Select Fle
Mame Rerord | Comment Start End
2011102120040 1 _reaame 20112021 200901 _Reattme | 10,21020118:05:03 P | 10/21/20 11 B:05:14 PM

20111025 101555 reaame
201110249 171801 redame

20111024 101555 Reaftime
0111024 131501 Realtime

MErge
M=tg= 13+ 15 17,

10,/29/2011 10: 20: 51 AM
l.CI,qu‘f“‘._Uli J_L 16: EIE- M
10/132011 12:19:31 PM
10/13/7011 12:95-37 A

Lof24/20 11 10:32:57 AM
L0f24H0 11 12: 17339 20 |
L10f15/3011 1155515970
LOfA5/30£1 1105559 FM

. merged_fle_komplett

Merge merged +ale

10413120171 1271932 PM

LOFI6{A1 11 1155559 M

messung_3

Mezsung 3

1072373017 1200:00 AW

10/2HAI 11 11:53:59 PM

lllustration 16: File deletion
CAUTION: If the data was not secured previously with an export, the data will be irrevocably deleted!!!

3.1.7 Exit
Exiting CS Soft Basic.
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3.2 View menu

¢  With this menu item a switching to the different views can be performed.

3.3 Info menu

3.3.1 Help
e Call-up of the help file (PDF file).

3.3.2 Language

e Opens the dialogue for the language selection:
& Select Language = 1

Ayaiaole Languoges
| Ergiah -

e ]

lllustration 17: Language selection

¢ Inthe ComboBox, all selectable languages will be displayed.
e The application will automatically be restarted after a different language has been selected.

3.3.3 License

e The current licensing information can be accessed via "Info->License".
e Further information regarding the licensing can be found under 9 Licensing.

3.34 About

e The current version information will be displayed.
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4 Qverview

o After the startup the "overview" view will always be displayed.

e If you are in a different view, you can always switch back to the overview through the menu
item "View -> Overview".

¢ In this view the current measurement values of a device can be displayed.

e The real-time data recording can also be started in this view.

Menu item Toolbar Action
Edit -> Connect = Establish a connection to a
device.
Edit -> Disconnect & Separates the connection.
Edit -> Real-time Data Recording 3 Real-time data recording

Table 1: Edit overview
e Using the context menu, the following actions can be performed:

o Establish Connection: Establishes a connection to the device.
o Separate the connection: Separates the connection.
o Real-time data recording Starts the real-time data recording

4.1 Display current measurement values

¢ In order to be able to display the current measurement values of a device, a connection to that
device must be established.

e The connection to a device can be established via the corresponding menu item, toolbar or
the context menu (see 4 Overview).

¢ For the selection of the appropriate device the following dialog will be displayed:

- |
e fuso detsct davices . H'?i

Seanch Comnect fo device with 1P Add-aa

P Tige
1521680242 DSADD
1321650241 DS500

[ ok || Concel

ol =a

Illustration 18: Establish connection

By double-clicking or respectively selecting and confirming with "OK", all the measurement
values of the selected device will be displayed.
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Miew  Info

Channel Desipbon

{ Kampreasor AZs
lampreasor Aazb
Kampressar H2c
Hale Tauourkl
Hale Feudiie
Hale Temp.

Verbreuch
ezt
Frequene
verbrauch
pesamt
Freguens

20111024 123801 realtirne (101372011 1219 PM - EIV13/2011 11:59 PM) ¢ Connected .2

Illustration 19: Current measurement values

4.2 Record current measurement values

e Inorder to be able to record the current measurement values to a file, a connection to that
device must be established.

In section 4.1 Display current measurement values this item is described step by step.

e The data recording can be started with the appropriate menu item, the toolbar or the context
menu.

e After starting the data recording a file name must be specified. The filename must be unique
and may only consist of small letters, numbers and underlines. If other characters are entered
they will be ignored.

A comment can also be input.

(¢ et ==)

Fierame

G011 1022 Z3R550 malm
Comment
20111024_230930 Reatime

' [ ox || Gancd

lllustration 20: Real-time data recording naming

e The real-time data is displayed in the following dialog. The operation is set up analogously to
the data view. Respective details can be found under 5.1 Diagram View.
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lllustration 21: Real-time data recording

e Closing the "Real-time data recording" dialogue will also cancel the data recording. All

available channels are always logged independent from the number of currently displayed
channels.
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5 Data

e With the menu item "View -> Data" a switch to the data view can be performed.
¢ Inthe Diagram Explorer, the devices are displayed in a tree structure (range, device,

measured value). The range name is automatically assigned and always corresponds to the
host name of the device.

e With the Diagram Explorer data rows can be added or deleted by double-clicking on the
appropriate measurement value.

e Data rows can also be added/deleted through the context menu.

= CrariExpkiie
Di=vices
£ D300

=i~ B 053100 (de3200) SN0 HW:i— 50—
45 a1-1 L L Durchfuseim3in) fin2;
&3 A1-2 1 U Yerbranchim3) [m7]
&) AZ-12 2 Taupunkt!=C ) [Cid]
A [ 42

Remove Seri=s

b AT
PSS Line Style Settings
e+ i
- Ais Setting s

' ™ | b
Sorofing Ootipns
| xX-3xe sooing 4| X-axiz Zoomng
[ ¥-gxm Seraling T ¥-mas Zoammg

i = — =
Day | Caendar Week | Mont | Custom |

From 11272010 10,3503 Ak
o 1AW GALIT AN -

S| s |
| pemdr | | Appiy

“RTAT AL

lllustration 22: Diagram Explorer

e The line style can be changed via the context menu.
If “Show Average” is selected then the data will be shown as average values. Otherwise the
data will be shown as extremums (minimum and maximum values).

If the data row is displayed as stacked area, the number under the checkbox will be the
smoothing factor.
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i = Iy |
i@r Chart Propedtie Lu |
|
Setinge Advanced Settinoe |
coor I |
Shyle: = 1 Show Stackad frezs |
: T
Marksr: i |91 Show Awerage
Thickness ? H
| Acd Seres | | Conce

b )

lllustration 23: Line Style

e In addition, the setting of the Y-axis is changed via the context menu. An Y-axis is added for
each measured variable.

¢ duis Sertings iiee]
az-1 Settirge
¥ Ao S-ale
Tz 37
T
0K | | Canzel
o — — 0l

lllustration 24: Y-axis scaling

¢ Depending on the selection of the TabControl in the Diagram Explorer, a different data field is
loaded. The data is read optimized from the database (grouping of data - the maximum
number of possible data points (screen width)). With the button "<<" or ">>" the same time
span before or after is read from the database.
Using “Default” the range is set to the maximum range.
The Diagram Explorer can be docked to the left or right, or used as a floating window
(Windows standard).
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5.1 Diagram View

e Inthe dia%ram view, the selected ranﬁe is ﬁresented c.;raﬁhicallz:

v s | e e A e poed

wm

= . ) prgs— g

G b e

=t = = [

LSS IS, o LEE LT LI P UF3SCELI LI A 4 Coranasd

lllustration 25: Diagram View

o View:
The measured values can be displayed either as average or as minimum / maximum values.
e Zoom:

Depending on the selection in the Diagram Explorer the X-axis (X-axis zoom) and/or Y-axis
(Y-axis zoom) can be enlarged or reduced by using the scroll wheel. The selection can also be
made via the context menu.

By pressing the Shift key and selecting the desired range, the selected range is enlarged.
By pressing the shift key and clicking an enlargement by one increment will be made.
Pressing the ALT key and clicking will effect a reduction.

Pressing the STRG key and +-key will lead to an enlargement by one increment.
Pressing the STRG key and — key will lead to a reduction by one increment.

e Measuring points:
If the data does not have to be grouped for displaying, the raw data will be shown. The
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mea_s;ured value will be outﬁut in the tooltiﬁ.
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lllustration 26: Raw data diagram

e Stacked areas:
If in the line style “stacked areas” is selected the array is indicated as stacked area.
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i v Yew fpm v

e Ll Tl T — i i—

i
ik
=
i
i | |
| | |
LE R |
|
= i
u 4 i
|
=a -
al Soxtrg s
e Sy s By
=] v b aaray
nu e
! | T e
1 AL u

pa et e A

# bgroy 1 LTYEy W] S Serems] fee (S B aemeree] Gresy BS)

gy L1040 LRI

lllustration 27: Stacked areas

e Scrolling:
Depending on the selection in the Diagram Explorer a scrolling is carried out along the x-axis
(X-axis scrolling) and/or the Y-axis. The selection can also be made via the context menu.
Hold down the left mouse button for scrolling.
e Reset Y-scaling:
Using the context menu "Zoom -> Reset Y-Axis scaling" all Y-axes are reset to auto scaling.
¢ Data reloading:
After zooming, you can use the context menu " Apply current timespan" to load the maximum
amount of data for the selected range.
¢ Moving average:
Using the context menu or the menu "Edit -> Moving average -> Show Moving Average" the
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moving average can be displayed/suppressed for all data rows.
Using the menu "Edit -> Moving average -> Properties” the moving average can be

configured.
> =T
& Moving Awverage Configuration ﬁ |
Setinga
Indicator Type Simple Moving Sversge -
Prirts ootk 100 |
Fnd: Mavng Avemge oale el
Ermvedome (%21 2 =|
0K |  Cancsl

lllustration 28: Moving average

Export:

Through the context menu "Export ..." the current diagram can be exported in different
document formats (PDF, HTML, MHT, Rich Text, Excel, CSV, text, graphic) or printed through
the context menu "File -> Print ...".

The chart diagram can be exported in the following formats:
a) Hourly: One chart diagram per hour.

b) Daily: One chart diagram per day.

c) Weekly: One chart diagram per week.

d) Selected timespan: print of current chart diagram.

Settings:

The settings can be saved, loaded or deleted through the menu "Settings".

The settings file contains the currently displayed data rows, the settings (color, width, scale ...)
and the moving average.

Under "Settings->Load" only those settings files will be available which were saved with the
identical device configuration.

5.2 Statistics

The loaded files are statistically evaluated and can be displayed through the "Statistics" tab.

™ ¢ Y= o Fe <1

Chasl e | 30 Tobdim v - Tobuibe s o sme g

Statistic Report
Timespan:  10/24/2011 11:11 PM - 10/24/2011 11;12 PM

DE-1234

DE-1334 [DS800) feviatr 1 fodaimanber 1204

Tt iy

A |Rdel bl Topairat LAl T 535 | RN 1L T644 1301 11 1031 E P

A2 k= Fauchhe St E251 ra L2451 L LLELEET E3A LA LL D1 E2iE e

&[4 Hode Tamr T 6055 2,508 L2011 1L LB P 18.9% 1S243001 117025 LEPM

FILDR 0 sl IRLITRES 1000 Fh ¢ PO (7T Pl & Crwverel

lllustration 29: Statistical analysis

The statistical analysis can be printed with or without a graphic through the context menu or
the menu "File -> Print".
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5.3 Tabular View

e The loaded measurement values are displayed in a tabular form and can be displayed through
the "Tabular view" tab.

Ble Edit  Miew Btz [nfo

e ||

DE-1234(0E500)  DE-1734 (05500} CE-1234 (DSS00)
Time 45-1 a%z A4-3
Hallz Hale Hale

Tapuki ]  FeuhwlwH]  Terp [

10,24/7011 11:11:13 PM m
10,24/2011 11:11:20PM 5 27 2204
102472011 11:11:21PM 527 2.5
102472011 11:11:22PM 527 2426
12472011 11:11:23 PM 52| =28
10/29/2011 11:11:24 PM 53| .59
10/29/201L LL1L2E PN 5.7 .82
{0/24201 L 111136 PN 673 ;s
10/24/2011 111077 FM 7.54) B
10/24/2011 11:11:28 PM a0 T
10,24/2011 11:11:29 PM 10,43 0w
102472011 11:11:30 PM 143 41,15
10/2472011 111 L:31PM 1325 B.10
/242011 1151132 PM 1418 Eidi
10/24/201L 1131133 PM 14,95 53.33

20111024 230930 reslome (1072472011 1110 PP - 107242011 11317 PR 2y Connected. 2

Illustration 30: Tabular view

o |If arange is marked in the table, the current data range can be loaded additionally through the
context "Apply current timespan".
e The table view can be output with the context menu "Export ..." or "File -> Print".
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5.4 Raw Data

In the tab "Tabular view raw data" of the raw data for the selected measurement values are
output. If the number of data exceeds the width of the chart, the grouped data is output,
otherwise the raw data.

File: Edik Wiew Edraz [nfo |
| Chiad, yigss |.'hm [TahUal i |FT-=|=J¥I'“=W ﬂWd-!a" E
Tim= A= Deice Modhi=s [ Chamel  Sichansl Chamsinsme WaosMeme | Yaus ValeMax  WeleMn Ut - I:E';L
b 132402011 101 11E P | DE- 1233 | DS 5234 esod) | 1|8 { sl | Tupurkt 52855 5285 52955 e &
/2472011 1111 19 PM | DE-1233 | DE-1234 (DSs0T) | s [ 1l = sa503)  5as0d  5.2503)CH
10242011 11: 111078 | 01234 | DE-1234 {DS500) 1]ag 1]l Tauparkt 5.2577| 52577, same7 W
10/24/20 11 11:11:21 PM | DE-123% | DE-1254 (DS3500} | s [ e P P | [
1024011 1171122 M| DE - 1234 | DE- 1234 (05500 |85 1] el [ Senmurkt 52009  3.2809
10/24/2011 11:11:21PM | DE-1238 | DE-1254 (D550} | e [ 1]l [ agneit s.ms1 5.1
10242011 1111 24P | DE- 12324 | OE- 1234 [ﬂsim} ]. [ ]:rl!lk .Ta.lnnrlct 'E.*??E. 5.1‘?}2:
10242011 14:12:25F% | DE-1134 | DE-1254 (DSs00} | i 1lrale | Tkt 6.5450) 54500
|.I:.||'3.4.'2|'|]1 ]l!ii.!‘?EF“ DE'}I}! .DE'];.-Q"l n:IEEDU‘.- ]. a4 I ]‘E'—HE "amnnkt T.E‘i“.l I T.Eé*l; T.ERS1 '°L'|:|
1011 111 1:27PM | DE-1234 | DE-1234 Em0a) 1]ag =TS [ Tupurkt 78521 Fasill  A.ssal |
10/24/2011 11:11:200M | DE-1234 | DE-1234 mEcod | 188 | 1] el |Taupurkt  |10.5476| 305475 05475 |Cwd
13/24/20 11 1151 1:30PM | DE-1224 | DE-1234 (DET00) 1] a8 1] el [Taupurkt  [1556%8] 155894 s1.5694ecnd
10/24/2011 11:11:31PM | DE-1235 | DE-1234 DE50T; | 188 | 1) Fale |Taupurkt | 36708 23678 136708 T |
1242011 1141143208 DE-1234 | DE-1254 (Deand) i 1] el [Taupurkt  [143786]  143me 14376 o
1072472011 11:11:33 PM | DE-1233 | DE-1254 (DS 500} | 1] as [ 1|l Mapurkt.  |15.0718] 352718 152716 "Cid
10EHN 11 111 3P| pE-1234 | pE-1234 (ossad | 1]as 1| el Gampurkt.  [15.79%|  immess 15|
1072472011 11 11: 36 PM | DE-123% | DE-1254 (D5503) | s [ 1] st [Tmpurkt | 16.2461) 162461  15.2461)°Cw |
10242011 11 | De-1334| pE-1234 (nsso0) | 1as 1| sl Tapurkt 16.5509 | rCrd
/24201 11 NE-113% | DE-1234 (D500} | 1] a8 [ 1] e | ekt i o
_____________ e i i |
XIEL1024_ 23090 _reaitine (L0/24/ 2001 110 PM - 10/24/2001 11117 ) 3
it =

T

Illustration 31: Raw Data

The raw data can be output with the context menu "Export ..." or "File -> Print".
With the context menu or the table heading the raw data can be output:

a) sorted

| File Edit  iew EBtss  Inio |E
[ Gt viswn | Sstiotic | Tablitn sigm | Tabutr view raw dain iE "
Tim= a hrmg DeEvice Modbus I Chamel  Socheansl  Charmeinsme  Yausfeme | Yaue Valem Max Waluebn  Umt - IE_
2011 111 18 PM] 0E-1233 | 0E-1234 (Ds50a) 1|8 || el Taupurkt 52598 sams s.ases T 12
10/2472041 1811 18 PM | DE-1235 | DE-1254 Dss0T) | Uas [ 2'-|th [ 203165 293185 292385 %t
10242011 11:11: 18 P¥ | OE-1234 | BE-1234 (05500} 1 a4 El Termp 45080 ZLEIRD| 245080 (T
10/24/20 11 11:11: 19PM | DE-123%4 | DE-1254 DS=03} | 1as [ 1P [ Seuniek 50605 52605 5603w
'I.I:I.'!‘.i'.'l‘.l'l.il 11 I..: 1‘3F’“ D.E'EEJ"‘ DE"E“J‘i tussm} l..;ﬁ | F:F;:.I.E Ftld‘rtt L] D-E:I. J!:!ﬁd- Ieﬁﬂ:l'ﬁ;ﬂ
1072472011 11:11: 10PM | DE-1233 | DE- 1754 (DS500} | 1]as | 3|l e 3.50e0|  zestan,  aesisolT | -
211004 230030 reatime (0242001 11:18 PR - 2072472011 11:17 PD) i Connected .

lllustration 32: Chronological sorting ascending
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b) filtered
File Edit  View Etres oo ig
i iq
[ chnt, vie | Sictistic | Tabldar vigw | Tebuar view raw dain |g; :
Tim= a hrmg DeEvice Modbus I Chamel © Sdchanesl  Charmeinsme Yausleme | Yaue Valem Max Waluebn  Umt - :E
13
1 DE-1234 | DE-1234 D500} 1| ma || =abe Taupurkt 5.23595 5.29%5  5.7595/°Cid |
1242011 11:11: 18 FM | DE-1259 | DE-1254 [DE500) | 144 2| Halle | Fauchts 28,0185 293165 29,3195 S
10242011 11:11: 18 P¥ | OE-1234 | BE-1234 (05500} 1 a4 El Termp 24.5080 245080 24,5060 | T
10/24/20 11 11:11: 19 FM | DE-1234 | DE-1254 [DS500) | 1 A4 1] il | Tauourkt 5.3603 52603  5.2603)%Cid
107242011 1171 1: 19 PM | OE-1234 | DE-1239- {05500} 11 a5 2| Halle Feudhte 292250 29,2350 28 7250 TRrH
x EMFIE
20111024 220930 reattime (107242001 11:10 PM - 1002472001 11:17 Po1) o Connected

Illustration 33: Filter - channel "A4"

¢) grouped

File Echt View Etras [afc EE
| Chavt view | Sictistiz | Tabhine view | Tabuler wew rew daiz =3
13
Channal = Iﬁ
Tim= “ | firmn Deace: Modbus @ Subdiamel  Chamnelname Yaluefeme  |[Yelue YalmMex VaueMn  Unk
o[ Chommebms T =
20111004 200 reattime (0240001 T1:L0 PR - 200502001 1117 B 2 Connected -

lllustration 34: Grouping "channel”

5.5 Extras

5.5.1 Settings

The settings of the actual diagram view can be saved via the menu point “Extras -> Settings -> Save®.
The load of stored settings is effected via the menu point "Extras -> Settings -> Load".

Via the menu point “Extras -> Settings -> Delete®, saved settings are deleted.

This function is very helpful in order to avoid a permanent fade-in and fade-out of any arrays or doing
a permanent adaptation of the layout.
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6 Analysis

With the menu item "View -> Analysis“ the consumption analysis can be started.
g Analysic =

Hle  Extras
JdE
Corfigure anafyss

HAualable davices devizas for repan
-1- DE-1234
[=- DE-1234 (D5 500
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lllustration 35: Consumption Analysis

In the left area all the devices with consumption sensors are listed which are not considered
during the consumption analysis.

In the right area all the devices with consumption sensors are listed which are evaluated
during the consumption analysis.

By double-clicking complete ranges or just individual units or measuring channels can be
moved from left to right or from right to left.

Likewise be selected range/device/measuring channel can be marked and moved with the
"left arrow" or "right arrow" buttons.

The order of the ranges, devices and measuring channels can also be defined. For this, use
the "up arrow" or "down arrow" buttons.

Through the menu item "Extras->Config->Price" a price per unit as well as the rate
selection/rate definition can be defined for every consumption channel.

[ Configuratizn Pnce per umit :.‘: - | I'_:-' E_:ﬂ
Tariff 1 Tanff 2
| Area DCieice Channe!  Chemrelname  ¥ahi=  Unt  DooltadfF  Priceperurit  Prceperunit TarfFLStart  Tedf1End  Taff 2SSkt TonfFoEnd
[evn] [mr]
b DE-1 [E— Ligaas

Hurstoff Gesamt | ki
DE-1234 DE-1234 Es0n) (B2 Kuretalf 2 geaant [k | LOnan

lllustration 36: Consumption Analysis configuration

Up to 5 shifts can be defined via the menu point ,Extras->Config->shift work”. The shifts have
to be carried out within one day and are not allowed to overlap, otherwise there will be an
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error message when confirming the input with the ,OK* button.

The starting point of the first shift is allocated to the current day or the following day via the list

field ,Allocation of the shift start 1 to“.

Example:

Example 1 Example 2

Start of shift: 22:00 h Start of shift: 22:00 h
End of shift: 6:00 h End of shift: 6:00 h
Allocation: next day Allocation: actual day

If the first shift e. g. starts on Sunday at
22:00 h and ends on Monday at 6:00 h the
shift in this example will be allocated to

If the first shift e. g. starts on Sunday at
22:00 h and ends on Monday at 6:00 h the
shift in this example will be allocated to

Monday. Sunday.
..';* Configuration shift work: el o1 ‘H-‘E
count of shits d - |

by Meme Start Fnd
3 1 D00

icr:-:u':u:f_'cl

Mappig zian of et 1to |a=i.al oy >

Ok Ceniel

o=

T

lllustration 37: Configuration shift work

e Please observe - that devices which are located in a main or sum branch may not be
included if a correct sum-calculation is to be performed.

e Additionally, in order to perform a correct sum calculation only consumption variables
with the same unit may be included.

e The configuration can be saved with the menu "File->Save" or with the respective icon. At a
later point in time a saved configuration can be loaded through "File-> Open". The file
extension "*.csua" is used for the configuration files of the consumption analysis. A new
configuration is created with the menu "File->New".
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o Depending on the selection of the tab control, a weekly, monthly or annual report will be

created.

¢ When selecting the tab control ,custom®“ a consumption analysis of the pre-selected type will

be generated for the selected period of time.

e The generation of the shift report can be activated/deactivated via the check box ,shift report®.

Consumption Analysis of Month 10/2011

[T -
Chaseaml i Dwm regtion " - -2 Lol L Tutal
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DE-X234 (D5500)
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a m tots AL 1984 ELR L)
() " renge ST 14 a0 s
5 neh mn Lo (=4 00
: Lt vy HA 044 oo
L costs oaaoe o000 a0
[ma. v fossmnpoon | e T ns |
! - | comts a0 | ow oee | s | am swie |

Stil

lllustration 38: Consumption Analysis

e Through the menu "File" the preview can be output in different document formats (PDF,

HTML, MHT, Rich Text, Excel, CSV, text, graphic) or printed.
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7 Option Compressor Analysis

The compressor analysis is only available if a license for the CAA module is bought.

¢ Via the menu point “View -> Analysis -> CS Soft Energy Analyzer® the compressor analysis is

started.
- ~
Gr Compressed At Analzer E
Eile  Extras
Select Compressor
i Compressor Type Mame Meniifechirer Manfacturer Description Prass
I3 1 LoadUnogd Compresso Lompressy | foge B : | i |
3| Fiston Compressor compressors | Gooe S0-30
3| Frequency Conbrolled Compres=or |Kompr. 3 Kompr. 7,5 ber - 37 | Kompe. 3 | 'Hr J
Tatal fiore rote: Addboral Repors
& 5um of sefectad comprasscr ™1 Caver
| o semor T Parameter of compressor

Foakyeie cumulative

low rate Nore lll — Ariabesis of boad
consumpiion Hore -r| | doomal of messiremen
iy
Learage
7| analysis ackve
i Set
Timespa
Frr, 171542010 339,09 AW -
Ta TS0 544 17 AM -
| Heast Deneraia Bapot

lllustration 39: Compressor analysis

e All configured compressors are listed in the table.
In the area ,“Total flow rate” it is fixed how the calculation of the flow is done.
o Sum of selected compressors:
Summation of the calculated compressor air delivery
o Flow sensor:
Physical measured value of the used sensors in the total pipeline.
o For calculation of the leakage costs the check box “Analysis active” has to be activated. The
leakage is graphically adjustable via the button “Set* (see 7.4).
e The evaluation period of the compressor analysis is fixed in the area “timespan®.
By means of the button “Reset” the evaluation period is fixed to the maximum period of time
of the actual database.
¢ Inthe normal case solely the report “energy and cost evaluation” is generated. If additional
reports are desired they can be activated via the corresponding check boxes in the area
“additional reports“ (details to the reports please see 7.5).
e By means of a right-click onto the header of the table the compressors can be assorted and
filtered.
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Selec Compressar
Iy Compressor Typs | hlame Msr fact

] 1 LoadUnlosd Cam l il‘ Sort Ascending .
|| 2 Frequency Controlk &} Sort Descending
E ' v E:inac,ﬂ_lrinad Cnmp{i s
i = Group By This Column
1 ___iﬁ Show Groug By Box L
o= Aot | Remave This Calumn !
. Sumof selected commmsscrs | fE) Column Chooser
& Flow sener ol BactFit ot
|
s 1: DUICMUWI" Best Fit [alt crlumins) an
i 'ﬁ T Filter Editor.., .
| Show Find Pans
o [ Shows &uto Filter Row

¥ analyzie active

| | | s

lllustration 40: Context menu ‘group by this column’

¢ One further possibility to filter and assort is to click onto the filter (marked red) in the table
header.

Select Compressor o
Ty | Compressir Type 5

B oaciriced Conpmeser |
Illustration 41: Filter

The following menu is indicated:

Custors AutoFilsr ]

Sraw rowe wherer

Comprassor Type

lke -

lllustration 42: Example of a user-defined filter

e The order of the compressors can also be defined. For this purpose please use the button
“arrow up“ and the button "arrow down*.
Select Compressal
[y Compressor Type lame Marufachrer | Menfachirer Desoiphion

|sF 802

] =

lllustration 43: Compressors assorted according to type

o Please observe that this order of assortation is also taken over for the graphic indication in
the diagram view.
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7.1 General settings

e The general settings of the compressor analysis can be done in the menu point "Extras ->
Config -> Common®.

e The units which have to be used for the values to be calculated can be fixed under “Unit".

e The number of hours per year with which the CS Soft Energy Analyzer calculates the
statistics for one year can be entered.

&r Config Common - ﬁ
Ut [enen |

Ui of pressure bar "l

Urii of engns aupat |m’.'h 'l

Unil of cumsm A !

Linii of enemy |I|‘|’ "l

Cumarcy F3

Houre of year 37000

]
R [ oo

lllustration 44: Definition of general parameters for the compressor analysis

e The tariff costs are fixed under “Price“.

&r Config Commaon — ﬁ
| | Fice |
4 Duatanif
Fiom: | &:00:00 A = T 602100 PM -
free (D82 & Down
Taiff2
Fram: [Gop01FM. - To: [Gmcoam =
Fnoa: (003 =| KWhi
|
[ ok || cancs

Illustration 45: Price definition
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7.2 Compressor configuration

The different compressors are defined under “Extras -> Config -> Compressor configuration®. Via the
flag (load/unload compressor, piston compressor and frequency controlled compressor) the different
compressor types can be selected.

All already defined compressors of the corresponding compressor type are listed in the table.

The compressor parameters are indicated/set in the lower area.

" -
¢r Confiquration Compressor ﬁ
|

: - - - - - - - —

Mame Maufachrer | Manfaciurer Descriplion Pressre | Unibofpressare | Compressor Type |ﬂ|
, =
Common
Hame Dismry Presaun be
Menufecturer | Cumimy Marufacturer Deacnption Tum
HAaggned Yales
Ciiren T Somis Fow 1+ Duporfiiestntimi [me

Canzmption 12 Wesbrasehim il
Chamctenstic Values
Sirpply Vokege W ir delveny sl Load
iCurment 1A} zog ohi Pawar B
Lrad Al I &3] 3 tnagit A
Linvinad e ki Limi Wakie
Stop 1IN *
Aol Feject
e

lllustration 46: Configuration of the compressor

e Adding a compressor: Click to .
You can either choose to edit the compressor in the above screen or to access to a pool of
already defined compressors in the compressor database (see Chapter 7.3).

o The compressor is edited with the button “Accept” and the necessary measured values are
calculated. Tthe added compressor is indicated in the diagram explorer. The measured values
of the compressor can be indicated as usual in the diagram view (see 5.1).

e Editing of a compressor: Click to H.

By means of “Accept” the alterations will be saved.

Deletion of a compressor: Click to [A.
Important: If the flow or the consumption are set to “none” these values are calculated

by means of the ”air delivery at load”.

“Air delivery at load” is the theoretical value specified in the configuration.

e The threshold values can be stored graphically under ,“Limit value® (see 7.4).

o |f the threshold values are not to be entered in amps but rather in kW, then the radio button on
the right side can be used to either select “Insert A" or “Insert kW”.
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7.3 The compressor database

The compressor database contains all compressors defined on the computer. There is an own
database for each compressor type.

& Comgreszordatabase - Fraguency Controlied Compressor

File  Edit
W E =
_..’-n—:l:.-:nr “;ar.uﬁr.n.;r:r -Mml'a:wrer Descrption | Compressor Tyoe — Pressur *
J 1 Kampr. 7,5 bar - 22 Freauency Controles Comorassor 4
2 Kampr. 7,5 bar - 33kw | Kompr, 2 Freouency Convtroled Comoreasor |
E;Imn.'pr. ;’.sbar - sri;w m:--n:r 3 Fre:uaf;-:'.-' Eor-ﬁie:cornu'\ensm"
Ak . 7,5 bar - 4508 .'{omu'. % Frequency Controled Comorasso '
EEKLIIFPII.?,E biar - 55k .r‘_om;_r. 5 Frequency Controled Compressor |
.E;K;:lrp;"?.ﬁ bar - 75k .l(urm:r. & FIH:I.IE.ﬂt'li E‘nnlrnl:ll:léu'nn'e::;r [
F{Kampr, 7,5 bar -206W | Homor, 7 Freaquency Cortroled Compressor
Bikampr, 7.5 bar - 110k | Hompr, & Freauency Controbed Compressor
SKampr. 7,5 bar - 132 | Hompr, 9 Frequency Controfed Comoressor y e EE3
10 Kampr. 7,5 bar - 160k | Komor, 10 Frecuency Controbed Comoressor | )
11 Kampr. 7,5 bar - 230w | Kompr, 11 Freauency Contnofed Compressor
|_2' Kairpt. 7,5 Ear - 250k n(c-mp' 1 FIE;:IJé'h:\J :onllm.leun.:;nu'\esm '
T W L0 e TP [ ] Eenms irun s 13 Cardeallod Sessinenan, s
L] ¥

ok | Cancel

lllustration 47: Survey compressor database

¢ Basic functions:
Add a new compressor:
Edit an existing compressor:
Delete an existing compressor:
Copy an existing compressor:

ER NN ™

e Editing of compressors:
As an alternative the compressors can also be edited via a menu.

{r Compressordatabase - Fre

File | Edit

E: Add

Tok| | E&

¥ “ Delete

Copy

3 Komer, 7.5 bar - 37

lllustration 48: Edit compressor

e The compressor databases are stored as XML files on the computer. So it is possible to edit the
database manually via a text/XML editor. The XML files can be exchanged between different
computers without any problems.

e The compressor database can be exported resp. imported via the corresponding manu points (File
-> Export, File -> Import).

{~ Compressondatabase - Fre

. File -Edit i
Bupart
Imgon

Buit  (Ctri+
21¥omor. 7.5 bar -2

lllustration 49: Import / Export XML files
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7.4 Graphic settings of threshold values

The leakage and the load, unload and stop range of compressors can be also fixed graphically.

e General functions:
Like in case of the diagram view (see 5.1) the data are read-out optimized from the database.
It is also possible to boost or to scale down the view.

e Atthe left edge the unit of the channel is indicated. Via a red bar the treshold values resp. the
leakage can be set.

¢ As an alternative the threshold values can also be set in the corresponding fields which are in
the right upper edge.

e The timespan can be selected like in case of the Tabcontrol in the diagram view.
If the selected timespan is out of the period of measurement the corresponding field is marked
in red color.
If “Default” is selected the timespan is reset to the maximum period of measurement which is
indicated under “Info.

by e sy —— =t ]

= [FE

st o

lllustration 50: Leakage
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-i Tl ALk A, AR rL m
w11 1 A
w11 i
ET : | ‘
ﬁ.l—: I :
-un-i |
\u—: B, ey
e | J-ul-_nl ‘r-d-'a‘!—n
| 1 P ety o Lo
..n-! l h:m |
|::|-; ha-; |.m-m1-.t:|_
. ‘ | Tz

| O T R
uu-—:‘I i !: !  I——— —
L = e —— = [r——— = e rees = [ | [

-5 BE] v (i m | o |

lllustration 51: Threshold values load/unload compressor
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7.5 Compressor analysis: Reports

e Cover sheet

Company Name

Company Address
D-1215 Compary Oty
Company Phone Number

Campany Fax Number

Company Email Address

Project Name

Project Description
Project Subdescription

Measurement Time:

L/19f2010 9:38 AM - 1/19/2010 9:44 AM

Customer Name

Customesr Conkact Persan
Customer Address
O-12345 Customer City

Customar Phone Mumber
Customer Fax Mumber

Customer Emal address

Annotations:

lllustration 52: Example for a report (cover sheet)
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e Compressor parameters

Data of Load/Unload Compressors

C1 : Kompressor 3

Type Load/Unload Compressor

Manufacturer Boge

ManufacturerDescription 540-2

Pressure 7.5 [bar]

Assigned Values

Current 5: Strom{A) 5 [A]

Flow None

Characteristis

Supply Voltage 400 [v]

Delivery Load 279.00 [m2fh]

Current

26.81 [kKW]

45.00 [A]

0.50
2.50 [A] 1.00 1.73 [kw]

lllustration 53: Example for a report (compressor parameters)
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e Energy and cost analysis

Tlinespan:

Tiireesgan in hoors:

Tolal How rate:

Lirnit of leakaes

L1

Analysis of Compressor-Energy and -Costs

144

ched oompressors

22010 1200 UM - 1/18/2010 12:00 P

fa

Tariffa:

riffi: GO0 AM - G:00 P

&

(15 3

00 M - 3:50 AM
0.

Capminty [h] Flin
= F g ¥ &
3 i : |2 E
1 ¥ = E =
3 5 i E E
L1 Feripmnm ] - o & 2o Qi Lz am - - -
LA (822w | EnI1MW ST | A Le | MO o | 2O 20T
W B 457 HRE| LB b [2RLATL Bl M| RS
[=IRL L = 25 L RETE ) 106 - - -
BTN | Bl | IS SN | e | LER | DR RS Bl | B3 P | BEE
1me o - D17 4 o L5 mae o am =
1=} L8 E TR g -1} i n.m Lm - - -
4% | 838% | BT FRAEE | A | L0 | LI 1000 | £95% | Q0% 1350w
SSumiay | teie | 08 | ;B3| 1 | e || aa3 | Ses |anses| nam | Ae] evdan | a0 aniom | 033 | iw) | dseim | oaee | uer [meio] w1
lllustration 54: Example for a report (Energy and cost analysis)
e Cumulated energy and cost analysis
Cumulated Analysis of Compressor-Energy and -Costs
Timeespamn 11202030 12,00 PM - 1183010 12:00 PM Tariffi: B0l AM - 6200 PM
AT
{Led 1)
Tarilil: GOl PR - 5:59 AM
3 €
Cumulated Tiwespan: 870000

Ftal flow rate:

Limit of leakage:

S of sefected COMPressars

235

Capsecity [ EneTny Mt Castu EY
E E - 'il-E = —
5 3 T 2 F3
3 I = = = £= E i3
] i E H = ui = - =
) ] 5 3 ] I
35 E & Bz £ ]
mEoN| 1513 RO BD SEI2R ns n ELonL] ™ 1 4 "y
O Mimpemse 3 1% | mEm wa | e | Ze | e ppoez | — - -
kST | 332% |&TL1% [t e L BT | J00C 000 10000% | 200 L% | L0, 00%|
ma| B | s EECHS ST I = S EEE | 7 e | Tam
Een 2 aze | neo aps | e | e | e nooss | — = =
e o EER G730 | Gk | e |00 o | Ao | L | s
ez o |eaese FLET Y z | 2sees FEETSN 4 | nn
m mi I e = ik 5 vl LITIE - _ -
IRdy=s | So0% | 27,07 L L NS 1A | ioecone (1o | oy £
s l = K | -.-.---. ) T ey FETE 'ﬂ" o -:-v. .- e = VEeFTS] FER 1T |

lllustration 55: Example for a report (energy and cost analysis cumulated to 8700 hours)
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e Load analysis

Analysis of Compressor-Load

Timespar:

1122000 12:00 PM - 1182010 12:00 PM

h Load
. Linload
B sip

7401 32.657% 032 022% 66T E7.13% 144 .00 100.00°%%
m [0t = 33,00 %
5 S
W
wi
g
a
E
(=} i
s [£i7.00 % |
o7.69 67.84% 0.57 0.80% 45.73 317E% 144 00 | 100.00%
r% B, 00
g‘ !EI
L) foone TR
1780 1243% L.og 0.00% 125.10 E57% 14400 | 100.00%:
=
h ; of
" -
o
8 4
E ESIE
o
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Analysis of Compressor-Load

Timespan: 1/12/2010 12:00 PM - 1/168/2010 12:00 PM

h Load
. Unlaad
B st

lllustration 56: Example for a report (load analysis)

Daily Measurement Analysis

Timespan: {8010 £2:00 AM - 4/18/2040 14:5% PM Tariffi: 06:00 - 37
i ; 0,08 EL#
Timespan in hours; 24
Tolal Mow rate: Sum of selected compressors Tariff2: 1800 - 05:59
.04 ELR
Capacky Thl
5 . £
I E £
E = E
E 2 &
za Ty = 7] i i
~@m 1 0 L
LE BT oy T m L] u am s e an e ]
] [ H () I [
H LD o o om A8 1 am - = = == Y
[ i3 1 [ [ A 3
e M [T E N L . = i [ i I b i
[ 2 12 e [ am i =
s -a= TR el o ("3 am T ) o T -
i1} 1] L - L] i) T 5} ,
ialt T B e e i ek " = T i wh Wl i
) 3 [T 1% ) 1@ FIm)
: = = = S
ip v [ Y Ho o i o = [T [ 1 oo ]
[ (5] 18 T ] I ]
; 2 \
T A o) Fmmn s 2 A i e 2 = o e
nr 2 [7] s wai am G
= - .
rER T DR ) - = e g R [T DR L il
N i} ) W - - i) ) T i ~
- s - ey Loy 18 15 o 3 T
i1 © ] N - N ) w T )
et A G [y . i i = ET T o WL e i
— i [T] [ — " = T 7] A mu =
i wae ey it b = im fied Ty Lk Tt T R
. 10 3 =] N N N T (1] T =E N
i b = s [T i Gl s = T [E s LT e ek
N gy ] =] N ) N 0w [ T )
e, FrTTey Tits o e =] = = T T [ T =
i = ] = : = = (] FE ==
48— 118 T — T 1y 11 1 - = e Lok
[ ) 7] = = FET [T At T =
i ok Ty Ty T i 9, (et xd i [ [ T '2'
ANHC 100 B8 et rmtend (LI 1R AL 3
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Daily Measurement Analysis

Timee i 1/13/2010 1200 AM- 1/ 1&8/2000 11,50 F Tariffl:

Timespan in hours; 4

Total fow rate:

Tariffa:

1g:

o049 EUR

SEATIH 0 1] ™ E - o T E [ Fig
sl i T T [T = fas 1% i i A 3 ErT] i
M in m S i = = FiE] 3 [T ow
. [ ) [ £ e = k) Zoam T 3 ET= -
EC L — - — im am ix 1 - s LY i am
Tme Toes Eo Fre I [T oo
e ] E] ) i AT 5 e g [ T :
e T T [0 = 3 = = T A 15, ErTon b
= ] i m = i % nr o an =
. e [T aien =2 n = Bl . 00 [T 0o b
= [T [r] on ot w Ty [T T3 T :
o L Ten = sy e iy b = a0 =3 o .
> T ] = n - L =] T [ =] -
3N I, Fory e e v = e TaoTs T 3 Sk g
oy [T m FT] ) i nio
- o 28 L ] d
- [ it = x e i [ sk hiie
= 7] i = H It i o [ IE e
by T TR = n e s Y T - T "
 Swwvrmay ] 1] [ B T W o ' | e |
N0 {0 P L LI A~ T o 5 e e SOOI 501 TS W

lllustration 57: Daily Measurement Analysis
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7.6 Evaluation using an example
In this sample file, the current consumption of 2 compressors has been measured with the DS 500
mobile and 2 current probes.

a) Open the file and switch to the chart View.

b) Via the menu point “View -> Analysis -> Compressed Air” you will reach the compressor analysis.

i C5 Instruments GmbH - Ch Soft Basic 20.0.11

File  Edt | ¥iew | Edms  Info

| Chert view | S Ohrendiew lar view raw daia |

Compressed Sir

| A 3 - !
= 7500 Tl Analysic L Conzumption '[

70,00
y | b atyre Compressed Air
R 11
]
lllustration 58 : select compressor analysis

c) Selectin the “compressor analysis” window the menu point “extras -> Configuration -> Common”.

& Compressed Air Anshyzer

File | Extras
I Config.  » | Compressor
Setact To i
: i Ll Cammon |

lllustration 59 : Select common configuration for compressor analysis

d) Here, the units, the currency and the number of hours per year, with which the CS Soft Energy
Analyzer calculates the statistics for one year, can be entered.
Under the “Price” tab, the price per kWh, with which the software should calculate, can be entered.

[ &n Config Common ﬁqi
T [
Uit of pressure ba 'vl
Uil of erigne oupet |rr|’."rnn '|
i Ui of cumsm A s
L of enemy |I|'|’ "‘l
Cumency Euro
Houre of year gT00.0
[ ok || camcs

lllustration 60 : Common configuration for compressor analysis

e) Inthe compressor analysis window, select “Extras -> Configuration -> Compressor”.
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7 Compressed Aur Anabyzer

File | Euras |
| Config  » !| Compressor

.
Sefect Compressar Comttron !

lllustration 61 : Select configuration compressor

f) In the “Configuration compressor” screen, 3 different types of compressors (full/no load
compressor, piston compressor or speed-controlled compressor) can be configured.
Already configured compressors can be stored in a compressor database.

In this example, 2 new compressors of the type “full/no load compressor” will be created.
With the button & you will reach the compressor database.

g) Perform the adding with the button [ or via the menu “Edit -> Add”.

(- Compressordatabase - LoadUnkead Cor
File Edit
WE [ =

Tndex . | Manofacturer  Manfacturer Deso
A

lllustration 62 : Add compressor to database

h) In this window, all the relevant data of the compressor can be entered according to the
manufacturer's specifications. Provided that at this point still no statement can be made regarding
at which current consumption the compressor will be operating under load and at what power
consumption the compressor will be idling, or respectively switched to the stop mode, this can also
be corrected at a later point in time. With the “Apply” button, the compressor will be added to the
database.

In this example, a compressor with a power of 7.5 kW (usually the mechanical shaft power is
specified by the manufacturer) was created.

The threshold limit settings were made as follows:

If the current consumption is > 10 amps this time will be calculated by the software as under load.
Hereby, the power calculation is performed with a cos phi factor of 0.86.

If the current consumption is < 10 amps this time will be calculated by the software as idle.
Hereby, the calculation is performed with a cos phi factor of 0.5.

If the current consumption falls below 0.5 amps, the compressor will be in standstill and if
anything, only the controller etc. will be running. This time will be calculated by the software as a
stop time.

If the threshold values are not to be entered in amps but rather in kW, then the radio button on the
right side can be used to either select “Insert A" or “Insert kW”.
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r k]
& Add - Load/Uniosd Compressar [
Cernmon |
Fress_m T0 | har
Manfachimer Bflas Copco Marutacts=r Description (=L
i |
Charzcieletcs |
-_— |
! Suoply Votags 0000 W Diebvery Load W3 = miimin - |
Cument [A] cog phi Pawear ikW]
lomd > 100 0352 595 o leat A |
Urlozd 0505 fle==lk 4
Stop 05
Accept Reject | |
— =

b

lllustration 63 : Edit compressor

i) After the compressor was taken over from the compressor database, further detail settings can be

performed under “Configuration compressor”. For this, enable the entry fields with the = g it
button.

Under “Assigned values” the measurement channel of the DS500 with which the compressor was
measured must be assigned to the compressor. In this example, the compressor GA 7 was
measured on the DS500 A2a measuring channel with a current probe.

If the actual delivered quantity of air was measured with a volume flow probe on this compressor,
this measurement channel must also be assigned to this compressor under “Flow and
consumption”. If, as in this case, the actual amount of air supplied by the compressor was not
measured, the delivered quantity will be calculated by the software with the theoretical value of
0.95 m3/min, as specified in the configuration.

The unit of pressure and air delivery can be changed too. If the unit is changed (from m3/h to
m3/min) the values related to the unit are converted automatically.

If the limit values for distinguishing load/idle and stop are to be corrected again, or graphically
determined, press the button “Threshold limit" to access the graphic configuration area for the
threshold limits.

After performing the settings press the "Apply" button.
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& Configurstion Compressor ﬂ
Lod /Uniand Compeasar | Pigton Compressar | Fregquency Contioled Compraseor |
Mame  Marufechaer  Manfechwer Desoipbion. [Presswe initofpeessure | Compeessor Type 'E]

Common
Hame: GA Pressue
Mamifecturer | riza Tapro Marufacturer Desenpbon GAT

| |
faaignad Vales ]
Cument Ada Row I Durshfus L

'

Canzumption I: Vararsushims o5

| |
Choractensthic Volues
Supply Vatege AT ¥ Birdeivery al Load 0.85 mimn

Comrert [A] a0 phi Poraver FoiW]
Load 1000 (6 il haen A
|irinad (1.5} e B Lk Valie
Srp z i 7 1k
Accegl | Figjeot
| lpac

lllustration 64 : compressor added from database

i) Inorder to see the details it is often required to first zoom in to the picture. Hereby, with the zoom
function (hold down the shift key while simultaneously pressing the left mouse button and dragging
a box across the area to be enlarged) zoom into the image as desired. With the right mouse
button in the pop-up menu select “Apply current timespan” as soon as the zooming procedure was
completed. Then the detailed graph will be created with the current measurement values for this
time period.

The graph below shows the typical behavior curve of a “full/no load compressor”.

Now, the threshold limit for the current consumption with which the software can distinguish
between load and idle time can be moved graphically, and thus the software is able to calculate
the appropriate times. Simply hold and move the red line with the mouse. Alternatively, the value
can be set by using the arrow keys on the right side of the screen.

The same applies for the threshold limit “Stop”.

<< ] [ ==

To jump to the left and right on the timeline the arrow keys on the[ ) bottom right

can be used. Alternatively, the time period there can also be chosen randomly.
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Illustration 65 : set limit values
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k) The second compressor, in this case a Compair LS 05 is also configured analog to the procedure
of the first compressor. In this case, the current probe with which this compressor was measured,
was connected to channel A3a of the DS500 (refer to “assigned measurements”). Also for this
compressor the actual measurement of the delivered amount of air was not carried out with a
volume flow probe, so that the assigned values for the volume flow and consumption are set to
“none".

G Configuration Compressor ﬁ

Lond /Uniozd Compreasar | Piston Compressar | Frequency Conbioked Canpreesor |

Mame  Maufechaer  Manfechwer Desoipbion  (Pressure unitof pressure | Compressor Type El

| =

GAT Atas Copco GAT 7.5 | b iLaad.“Juua: Coirp e s | |i

(¥ 05  compal L5108 | 7Eba LoadfUnead Comprans | |ﬁ|

Common

Mame 1 3 Pressure
Memsoclurer  Compar Mamuiactuner Descnobon L5
Hazignad Yales 4
Curen! A3 Raw |- Tunchfiue i 4
Consumptian | Vereuzhin} i®
|
Charactenstic Volues
Supely Votege A1 ¥ Birdeivery al Load 25 mimr
Ciarert [A] coa phi Poraver Joiiv]
cad & ks @ et A
|irvmad (3.5l s W fimk el e
Hop i 7.1
Acocanl Rigjeot
lpac

T —

lllustration 66 : second compressor added from database

[) After both compressors are configured and saved, they will be available for selection in the

"Compressor analysis". By clicking on the appropriate checkmark the individual compressors can
be included in or omitted from the evaluation.

Under “Overall flow" the radio buttons can be used to select if the total amount of air/flow of all
compressors was measured with a volume flow sensor. Whereas in this case select the radio
button “Volume flow sensor" and then select the appropriate measuring channel of the DS500 to
which this sensor was connected, or whether the total amount of air/flow rate was not measured
with a volume flow sensor and should be calculated by the software on the basis of the theoretical
delivery quantity of the selected compressors.

Under "Leakage", the measured leakage rate can be set so that the software is able to include this
amount of leakage into the statistical analysis, including leakage costs. This however requires that
an actual volumetric flow measurement is performed with a volume flow sensor. For this, the
sensor must be installed downstream from the pressure tank in the main supply line to the
compressed air consumers, so that during the operational stop times the compressed air that is
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still delivered corresponds to the leakage quantity. (The installation of the sensor between
compressor and the pressure tank is not recommended for this measurement because the flow
sensor will then not be able to measure the amount of leakage, but rather only the amount that is
supplied by the compressors).

Under “Timespan” a selection can be performed for what time period the statistic is to be created.
For the analysis of the compressor station it is advisable to always set the time frame to exactly 7
days (or alternatively 14 days), because the software extrapolates the statistics based on these 7
days for an entire working year (8700 hours).

In addition to the statistics, other reports can be created. These can be selected or deselected
with the appropriate checkmark.

&r C5Soft Energy fnalyzer for energy and leai@ge analysic of comprassad air stations ﬁ
File  Extras
Sedact Compressar
[dw  Compressor Type Hare Mpmifpchrer | Manfocturer Desmipton Pressare unit

1| LoadUnlosd Compressol (G4 T Atl=s Copen GAT [ r“.. |
R4 emod et Chmpeat s 0 | Cop A R Ao D2 o e 2 [ —
%]
Total fiow rote Addtoral Reparts
@ Sum of slectad corpresaor 1 Caver
H | fiow sersor ¥ Parsmeter of compreasor
o Anabyeis oumolative
SRS Hore 2 | ¥ Arakeis of bod
caonsumpiicn Hore -r| | doomal of messuremen
-
Leacane |l-‘-5}

¥ anahysis ackve

0.351] i se |
Time=p=n
Fraim, 11252010 10:00:00 AM w
Ta TA5201 0 1RA000 AM -
| Heast Genermia Ragot

— ==

lllustration 67 : start compressor analysis
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8 HowTo: Import CSV-Datei in Excel 2010

n

Abbrechen

1. Data -> from text

Select CSV file
Settings for text conversion:

-
Textkonvertierungs-Assictent - Schatt L van 3
Dier Tewtkanver terurgs-Assetent hat erkannt, dass Thie Daten mit Trennzekchen versshen sird.

Werm dle Erngaben bor=kt sicd, dicken Si= auf Weitsr ', oder. wighl=n Se d=n kooecde=n Daisntyp.
Urspringlicher Daientyp

‘Wahlen Be den Dstertyp, der [hre Daten am besten beschreint:
@ Getrennt - Zeichen wie 7.8, Kommas oder Tabstopps trennen Felder {Excel 4. 0-5ardard],
_ 1 F=sie Breite

- Felder sind in Soaften misgeridlet, mit Lesrsicher swischen jedem Feil.

Import beginnenin Zele: (1

< | Dateicrmprurg: j

Worsche der Date C\Usersieabt\Desdoph 2012 1050155222 _realime, csu

1 EBoftBasic 2.0.0.F
imempan:

S0UL0. 2912 15-BF:25 = 30102013 1S5:538:06 1]
32 Time;DE-DOCS (DESG0) - 21-2 Anlagesd Rl [HEF];DE-0005
0.10.201Z L&:-&

[DS500) &
FET.1094543310639;33 5454371154148

Ri-5 Anlagasd
0.10.2012 156:58:40:30 109€TAT02E0E5; 23, EMAZ35ET2TS

i i

Weter > | [ Ferbastelen |

Tawtkomvertierungs-Aosictent - Scheitt 2 wan 3

Dies=g Diaogfeld ermigicht s Thnen, Tremnzeichen festailegen. Se kioren In der vorechau cer marklerien Daten senen,
wiz Thr Textercthensn wird

Trenneichen

Aufeinanderfoloznge Trennosichen ofs ain Zeichen behandein
Textquakfizerer: [-

|| Lemramichumr

k]
1 dnderes: |

Datenvorschau

oftBasic 2.0.0.5 -
imespan: 30.10.201% 15:52:-25 — 30_10.Z0:i2 15:53:06 I
ima OE-CO035 (DSE0dj - Al-T Aanlag
0_10_F01Z LE-EZ 25 £0.105154933L4535
0_10.-201Z 1E-&2:4D B0 103873702855 =
+ | m ]

Mbbrechen | | < Zanicx Water > | [ Ferbgsmlen |
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4. Define the data format for all columns as a standard:

-
Textkonvertierungs-Assictent - Schatt 3 van 3

Cieges DiangfEld ermdigicht =< Tnen, jede Spate zumarheren und den Datentyp featndegen.
Dateformat der Spaltes

Spalten mehtmparoeren fuoersonngen)

@ Skandard J
= Diz Option 'Stancard’ berslt Datums- und Zehlenwerts bei und wandslt
Text sl anderen Wtz in Text um
Eatum: | TM] F Wimibere.

E—C0a5
0.10515133145323
010373702 &

#bbrechen | < Juruck |

({DSE03] - Al-3 Anlagd

5. Set further options via button ,“Further ...” as follows:

Weitere Textimporteinsteilungen | =1

Ei=i numerischen Deten versendet= Tremazechen
Cermaltrennzaichen: |, E
1000er Trennesichers | | | x

Hraeia: Zahien wenden enimprechend den numenechen Bratelungen in
den Landerenstellngan dar Systemeteusrung angeaaigt.

| Iurlickosizen | 4| Nadhstehendes Minuszeidien U negative Zahien

| | 0K Aborechen

6. Mark column A
7. Select context menu “Formate cell”

8. Select category “user-defined” :

- s ——T
Zelan formatiarcn - . [
Zaie) | mencung | sehvift | samen | Aufolen | sche |
Kategorie:
stendzrd Bespd
2ah| SoftBask 2.0.0.5
wahrung
Buchnaltung Tvp:
Dstum :
L.E'!n:'t TT.M4.211) i
Prozent MMM 2 -
Eruch risrmen AMAET
Wieeerschaft rarmmizss AMPM
Text fhamm
Sonderformat hhimmzs
iBenutserdefipert | 1.1, 1111 ki
mmiss
mm:55, 0 |
&
[Mlimm: 55
_":._::l'lr ‘s,i;-ﬁ_ = '-_;___e:_ *
Leaden
izeben Sie.thr Zanlenformst ein, unter Yerwenoung eines der bestehenden Zahlenformate ak
Ausgangepunk,

ok | | Abbrecnen |

Fix type of formatting to “TT.MM.JJJJ hh:mm:ss* in order to ensure that also the seconds are

indicated.
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7
ZIellen formatiansn

T

Tahlen | Ausnchiung

Kategorie:

|| [smndzrd
| | |2=hl

Ausgangepunkt.

Bespe
=ofiBasic 2.0.0.5

MMM 2

i AR
Fermmzss AMPM
Fharnm

hhimmess

TT.104, 111 R

mmiss
mm:55,0
@

[h]imm:ss

i il A Wt -

[ toseren |

Geben e Thr Zanlenformat einy unter Veraenoung eines der bestehenden Zahlenformate akb

ok | | Aborecnen
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9 Licensing

o After the installation you will automatically have a test version which is valid for 10 days. At the
start of CS Soft Basic the remaining evaluation time will be displayed in the following dialog.

I have a Serdal Number and T want to
ot BorEhnve o Seial Navbier? - activate CS Soft Basic

Erter the Senal Murber o actvste G5 Soft Basic,

I want to evaluate CS Soft Basic (there are 9
- day({s) left to evaluate)

You can evauste 05 Soft Baeic for another O dayis], After that vou have to
actrvate CF Soft Basic to further Use the product

Illustration 68: Info test version

e With "?" you can select a different language.

o |f you downloaded the software from our homepage you can purchase a serial number in our
online shop with the button "Purchase a serial number".

e If you have a serial number, you can activate the software.

e There are four ways to activate the software:

AOW Y A tivate th U
@ DOnline Activation
fﬂﬁg* prefened acivaton A Intgingt conrection from this compter ic recursd te da Wiz,
|| N
E-Mail Activation
#n Bzl apobicabon shoud be availlsble on this computer o oo thiss
Fax Activation
& fax or orink=r should be cormecled o s compuier o da s,
" Phone Activalion
Srovide al necessary Infarmation oo the phons.
Back Mlext End
@

lllustration 69: Activation options
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e Please use in the "Online Activation" option if you're computer has an Internet connection. If
your computer does not have Internet access, you can use "E-mail Activation" to activate any
computer via e-mail.

With the e-mail the activation code will be sent to you within 15 minutes.
e Please use the registration by fax or telephone only if you do not have Internet access.
¢ In the next step (independent from your activation option) please enter your activation data.

w sensl umber

Please enter al required infarmatian
for the actvaboen process,

Company

Calitation

Frst flame

Lzt Name

Country

—
i
Customer Nurber li
—
i
|
|
|
f
i

Bl Address

Illustration 70: Activation data

o With the "Online Activation" the registration is automatically completed, otherwise you must
enter the activation key that has been sent to you at a later point in time through "Info-
>Licence button "Activation Key".

If the software was activated online, there is the possibility of using the button "Transfer License" to
transfer the software from computer A to computer B.
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10 Support and Service

If you have questions about our products or require technical support for the installation or use of our
software, please contact us by e-mail:

info@cs-instruments.com

or by phone call:
+49 461 7002025

Phone support and Teamviewer access
(15 minutes = 30 Euro, minimum 45min)

We will answer all inquiries within 24-48 hours.

2014-10-01 Manual Rev. G Page 55 of 55



